Messages: 7

Enregistré le: 26 Nov 2012

Message le Lun Avr 08, 2013 13:16

Salut à tous,
je comptais venir discuter ici depuis longtemps, mais pour ce premier post, ce sera (comme trop souvent !) pour exposer un ...problème :

Image
ou sur http://screencast.com/t/JVh1oM9QyPv

8O

OVH m'a indiqué que mon site attaquait un autre site "en flooding", et j'ai mis une semaine pour réparer et sécuriser tout ca. Depuis les visites ne repartent pas vraiment, ou très lentement...

Que puis-je faire à vos avis ?
merci pour les idées :D
Adrien
Haut
13 Réponses
Messages: 397

Enregistré le: 11 Fév 2011

Message le Lun Avr 08, 2013 13:42

Bonjour,
C'est un cms ou du code maison sur l'hébergement ?
Haut
Messages: 7

Enregistré le: 26 Nov 2012

Message le Lun Avr 08, 2013 13:44

C'est un site en Joomla 2.5. D'ailleurs notamment pour ces hackages, j'envisage mon prochain site en html5...
Haut
Messages: 397

Enregistré le: 11 Fév 2011

Message le Lun Avr 08, 2013 13:48

Si c'est sur un mutu tu as dans le manager la possibilité d'analyser les scripts.
Tu peux, juste pour vérifier, installer un composant qui bloque le flood comme sh404 ou aller voir là
-http://extensions.joomla.org/extensions/site-management

En attendant mets le site offline et vérifie s'il faut faire des mises à jour.
Vérifie aussi les permissions des répertoires. Et vide tous les champs liés à ton serveur ftp dans la configuration.
Haut
Messages: 7

Enregistré le: 26 Nov 2012

Message le Lun Avr 08, 2013 18:28

merci, a prioiri le site est sécurisé maintenant, mais que pense-tu du traffic, pourquoi ca ne redémarre pas ?
Haut
Messages: 397

Enregistré le: 11 Fév 2011

Message le Lun Avr 08, 2013 19:00

Oula attends un peu et suis les évolutions dans les webmasters tools.
Haut
Messages: 7

Enregistré le: 26 Nov 2012

Message le Lun Avr 08, 2013 22:18

je m'apercois que l'image de mes analytics est tronquée sur le premier post (sur mon pc)

quand tu vois ca :
http://screencast.com/t/JVh1oM9QyPv

t'as très vite envie que ca revienne à la normale... quand tu dis "attendre", tu penses à quoi pour un retour à la normale ?
Haut
Messages: 397

Enregistré le: 11 Fév 2011

Message le Lun Avr 08, 2013 23:15

sincèrement je ne pense rien et j'attends un peu, tout en surveillant mon indexation
Haut
Messages: 7

Enregistré le: 26 Nov 2012

Message le Lun Avr 08, 2013 23:47

ok. Le nombre de pages indéxées n'a pas changé, mais j'ai recu ce message de Google
http://screencast.com/t/T0MYFfMHv
Donc, je suppose qu'il faut etre patient (ya pas un smiley zen ?) en attendant que le bot voie une baisse des erreurs...
Haut
Messages: 397

Enregistré le: 11 Fév 2011

Message le Lun Avr 08, 2013 23:50

patienter ET corriger les erreurs signalées (redirections etc ...) et blinder le site en sécu pour que ça n'arrive plus
Haut
Messages: 117

Enregistré le: 1 Mar 2013

Message le Mar Avr 09, 2013 10:11

Bonjour,

on peut avoir un lien? ça ne ferait pas de mal je pense. :)
Haut
Messages: 7

Enregistré le: 26 Nov 2012

Message le Jeu Avr 11, 2013 8:50

bonjour,
c'est pas faux... désolé :
www.anco.pro
.
ceci dit, ca y est, au bout de 6 jours, mon traffic est revenu à 75% de ce qu'il était avant le hack.
Haut
Messages: 7

Enregistré le: 26 Nov 2012

Message le Mer Avr 17, 2013 11:35

c 'est confirmé, j'ai juste été impatient, le traffic est revenu à 100% après 12 jours :)
Haut
Messages: 26

Enregistré le: 6 Mar 2012

Message le Mer Avr 17, 2013 17:23

Salut,

Si je peux te donner un conseil, essai de voir aussi pour améliorer la vitesse de ton site, parce que j'y suis un peu allé, c'est pas génial ! Plus de 5 secondes pour générer un page qui pèse 10ko sa fait long !
Haut