Messages: 20

Enregistré le: 14 Jan 2010

Message le Mar Juin 11, 2013 18:54

Bonjour à vous,


J'ai fais une mise à jour récemment de mon site Internet.

Pour cela, je suis passé par un site sous wordpress. J'ai créé un répertoire monsite/wdp/ dans lequel j'ai construit durant 2 semaines mes pages.
Puis j'ai procédé à une redirection via wordpress, dans laquelle il m'a fallu copier-coller le fichier index pour le mettre à la source du site, ainsi que le fichier .htaccess.
La procédure a bien fonctionné et j'ai pu voir mes pages aussitôt, figurant bien à la source du site (bien que n'y étant pas réellement, puisque dans .../wdp, mais cela reste "invisible" si l'on peut dire.


Une semaine a passé et je viens de me connecter pour voir si les titres des pages avaient bien été pris en compte par google, et... mon site apparaît aujourd'hui sans titre ni descriptif, mais sous la forme Monsite©2010 (?!).

Google m'indique, juste en dessous : "La description de ce résultat n'est pas accessible à cause du fichier robots.txt de ce site." J'ai vérifié : pas de robot.txt, ni à la racine, ni dans .../wdp.


Bref que s'est-il passé selon vous ? Et que faire ?


Par avance merci :)
Haut
2 Réponses
Messages: 12288

Enregistré le: 23 Nov 2005

Message le Mar Juin 11, 2013 19:15

On a pas tous de boule de cristal. Du coup, sans url...
Haut
Messages: 20

Enregistré le: 14 Jan 2010

Message le Mer Juin 12, 2013 17:05

Bonjour.

J'ai trouvé la solution. Pour une raison que j'ignore, dans mon tableau de bord de wordpress, la case :
"Demander aux moteurs de recherche de ne pas indexer ce site" était cochée...

Problème réglé.
Haut