Messages: 1

Enregistré le: 29 Nov 2013

Message le Lun Déc 02, 2013 0:58

Bonjour,

Je m'occupe du site royalpalacenogent.fr

J'ai repris le site début 2013 et opéré une refonte intégrale.
Nous apparaissions en double (.fr et .com) dans Google depuis très longtemps.

Il y a une vingtaine de jours, j'ai enfin pu rediriger le .com vers le .fr

Cependant, nous apparaissons toujours en double dans les résultats, avec une adresse identique (.fr)...
D'autant plus, le snippet est totalement faux, il date de l'ancien site, d'il y a plus de 10 mois !

Voici les résultats Google (requête "Cinéma Royal Palace") :
https://www.google.fr/webhp#q=cinema+royal+palace

Je vois que les infos Google Adresses sont reliés à ce "mauvais résultat". Est-ce lié ?

Avez-vous une idée de la cause de tout ça ? De comment y remédier ?

D'autant plus qu'avec une recherche site:royalpalacenogent.fr tout est bon et le mauvais snippet n'apparaît pas...

Merci beaucoup
Haut
1 Réponse
Messages: 13572

Enregistré le: 5 Déc 2004

Message le Lun Déc 02, 2013 1:38

Chez moi tu n'est nulle part en double (requête stricte avec guillemet premier avec le fr et requête large sans guillemet second derrière allociné avec le fr)
snipet a écrit:Cette semaine : Casse-tête chinois, La Reine des neiges, Le Quatuor, Hunger Games - L'embrasement, The Immigrant, Avant l'hiver... Entre autres !

site link a écrit:Cette semaine dans nos salles - ‎Tarifs généraux - ‎Prochainement - ‎Évènements

Google Adresses > invisible chez moi.

Essaie avec un PC vierge, pas connecté chez google et cache vide en nav privé (t'est pas obligé de formater quand même :D ).
Haut