Messages: 2

Enregistré le: 22 Juin 2007

Message le Ven Juin 22, 2007 12:15

bonjour,
voila, je suis chez free, et j'ai installé robotstats v1.3...
toute l'install se déroule bien, mais quand je vais dans l'interface, le programme me met un tas d'erreurs, entre autre, session_start(), et les sessions non reconnues....
Je ne vois pas d'ou cela peut venir, car l'install ne détecte aucune erreur.
voici les messages :
Code: Tout sélectionner
Warning: session_start() [function.session-start]: open(/mnt/122/free.fr/4/4/albidochon/sessions/sess_26d5b3e0c947eb928e06c3dbd3f8563e, O_RDWR) failed: No such file or directory (2) in /mnt/122/free.fr/4/4/albidochon/www/forum/robotstats/header.php on line 10


Code: Tout sélectionner
Warning: Unknown(): open(/mnt/122/free.fr/4/4/albidochon/sessions/sess_26d5b3e0c947eb928e06c3dbd3f8563e, O_RDWR) failed: No such file or directory (2) in Unknown on line 0


j'en ai plusieurs, de chaque sorte, et n'ai pas accès à l'admin...

que peut il bien se passer?

merci d'avances

bidochon
Modifié en dernier par albidochon le Ven Juin 22, 2007 14:26, modifié 1 fois.
Haut
2 Réponses
Messages: 114

Enregistré le: 6 Mai 2005

Message le Ven Juin 22, 2007 12:32

Tu as l'air d'être chez free donc je pense qu'il faut que tu créés un répertoire sessions à la racine du site pour faire marcher les sessions.
Haut
Messages: 2

Enregistré le: 22 Juin 2007

Message le Ven Juin 22, 2007 14:28

résolu

rebonjour,
eh bien oui, tout simplement en rajoutant le repertoire sessions à la racine, et en réinstallant robotstats, bien sur, tout a marché de suite à merveille......
Merci pour la réactivité et la pertinence, tout va bien

bidochon
Haut