Messages: 2

Enregistré le: 27 Oct 2009

Message le Mar Oct 27, 2009 15:45

Bonjour tout le monde,

premierement, merci à tous ceux qui passe du temps sur ce forum, c'est une aubaine pour les gens qui début comme moi ! :D bref..

comme on peut le voir sur cette image :
Image
google n'indexe qu'une seule de mes url...

mon fichier htaccess est le suivant :

RewriteEngine on

ErrorDocument 404 http://www.lesmainsenchantees.com/404.php

RewriteRule page-tarifs.html$ index.php?page=tarifs [L]
RewriteRule page-accueil.html$ index.php?page=accueil [L]
RewriteRule page-mes-services.html$ index.php?page=services [L]
RewriteRule page-liens-partenaires.html$ index.php?page=divers [L]
RewriteRule page-mes-realisations.html$ index.php?page=photos [L]
RewriteRule page-me-contacter.html$ index.php?page=contact [L]


j'utilise donc des url rewriting pour mes liens, car tout mon texte est dans une base de données et je n'ai qu'une page index.php qui affiche le contenu suivant le ?page=...


j'ai merdé ou ?? j'avoue chercher depuis pas mal de temps.. !

a vot' bon coeur msieur dame ! :D
Haut
2 Réponses
Messages: 7232

Enregistré le: 9 Jan 2004

Message le Mar Oct 27, 2009 16:54

Google n'indexe pas qu'une seule de tes url. Tu n'a qu'un seul sitemap, c'est totalement différent.

Google indexe bien plusieurs de tes pages.
http://www.google.fr/search?hl=en&q=site%3Alesmainsenchantees.com&sour ... 5&ie=UTF-8
Haut
Messages: 2

Enregistré le: 27 Oct 2009

Message le Mar Oct 27, 2009 17:16

en fait on ne vois pas bien mon image, mais il index bien qu'une seule pas =>l'acceuil, les autres présentes dans la page que tu m'indiques sont les pages de la version mobile (que j'ai exclue des robots non mobile depuis seulement aujourd'hui)

du coup je n'ai bien que l'acceuil (je remet ma copie d'ecran avec la fin de la photo)

Image

je pense pas me tromper , non?

par contre, dans mon sitemap, j'ai mis les adresses rewrite, il faut peut etre mettre les adresses d'origine ?

merci en tout cas
Haut