Messages: 2

Enregistré le: 22 Mar 2017

Message le Mer Mar 22, 2017 15:12

Bonjour,


J'ai deux sites Wordpress hébergé sur le même hébergement, ils ont le même thème (j'ai juste modifié légèrement le css)

Chacun à sa base de donnée différente.


Version de PHP/MySQL : 5.6
Thème utilisé : aegaeus
Extensions en place :
Extension site 1 : (Pascalderu): Aksimet, BackWPup, contact from 7, google xml sitemap, grid gallery ready, layer slider wp, really simple captcha, revolution slider, selectivizr

Extension site 2 : (Geniallcreatweb) : Aksimet, backwup, contact from7, layerslider maintenance, really simple captcha, selectivizr, XML sitemaps &google news feeds

Nom de l’hébergeur : OVH hébergement pro
Adresse du site 1 : pascalderu.com
Adresse du site 2 : geniall-creatweb.com
Problème(s) rencontré(s) :

Lorsque je test les 2 sites avec le page speed test de google : https://developers.google.com/speed/pagespeed/insights/

J'obtient un temps de réponse serveur de 5.6 seconde pour pascalderu.com et 0.44 seconde pour geniall-creatweb.com alors que c'est le même serveur...

Pouvez vous m'expliquer pourquoi ? et que puis je faire pour amélioré se temps de réponse ?

D'autre part quand je teste le site via https://tools.pingdom.com/ la page d'acceuil de pascalderu.com prend 17 secondes à se charger et celle de geniall-creatweb prend 5 seconde.

Je n'arrive pas à en trouver la cause, j'ai vérifié la taille des images sont les +- les mêmes sur les deux sites...

Les deux sites sont à jours et leur extension aussi.


Merci d'avance pour votre aide.

Bonne journée

Nicolas
Haut
2 Réponses
Messages: 106

Enregistré le: 28 Nov 2016

Message le Mer Mar 22, 2017 15:27

deja tu perd 6 seconde de temps de chargement pour l'image 6.png que fait une erreur 404, il y a le plugin revslider qui est long à répondre et tes images qui sot lente à charger malgré leurs faible poids (je ne saurais te dire pourquoi)
Pour le temps de réponse de serveur de 5 seconde, j'aurais tendance à supposer une lenteur du serveur vu le temps que prenne les images aussi pour des poids faibles mais je ne suis pas spécialiste.
Haut
Messages: 2

Enregistré le: 22 Mar 2017

Message le Mer Mar 22, 2017 18:04

Bonjour,
Merci pour ton aide.
Je ne sais pas pourquoi il y a cette image dans l'erreur 404, en plus rajouter en CSS, je l'ai direct supprimé. merci.
Pour le revslider, je peux le désactivé, mais je comprend pas pourquoi ces image sont lente à chargé alors qu'elle sont légère.

QUand je regarde sur
https://gtmetrix.com/reports/pascalderu.com/l9Lyg29g
et sur https://gtmetrix.com/reports/geniall-creatweb.com/AIjenBxT

voir onglet waterfall, on voit que le serveur prend 6 seconde pour répondre pour pascal et 1,15 sec pour geniallcreatweb...
Est ce possible que ce soit la base de donnée de pascal qui est plus grosse et qui ralentit ?
Pourtant celle de geniall contient 3 autres site web...
Haut