Messages: 26

Enregistré le: 5 Sep 2007

Message le Ven Mar 02, 2012 11:42

Bonjour,

Je rencontre actuellement quelques difficultés avec mon référencement naturel.
Mon site (glisshop.com) est assez ancien et se positionne trés bien sur des requêtes génériques comme "ski" ou "snowboard".
En revanche, depuis le mois d'octobre, j'ai perdu l'ensemble de mon trafic de traine (je précise que j'ai toujours été éthique avec les moteurs de recherche : pas de black hat ni de techniques de filous !).
J'ai d'abord pensé à Google panda, mais mon site ne correspond pas à la cible de ce filtre.

Pour avoir un exemple de mon soucis, vous pouvez taper "Ski Dynastar Speed Pro et Fixation Look NX 12 Fluid White Chrome" dans Google, mais vous ne trouverez pas la page produit associée qui est pourtant indexée : http://achat-ski.glisshop.com/pack_ski/coreupt/kr_kevin_rolland_axium_ ... 26569.html

Je possède plusieurs rayons dans mon magasin, et il se peut qu'un produit soit accessible sur plusieurs urls, dans ce cas, j'ai mis en place des balises canoniques pour toujours renvoyer vers le bon rayon.

J'ai également testé la mise en place d'une page produit statique, qui n'est accessible qu'a une seule URL : http://www.glisshop.com/Ski_Dynastar_Speed_Pro.html. Mais même avec ce test, ma page ne se positionne pas, même quand on tape "Ski Dynastar Speed Pro et Fixation Look NX 12 Fluid White Chrome" dans Google.

J'ai effectué une demande de rééxamen, mais Google me dit qu'il n'y a pas de pénalité humaine. J'en déduis donc que c'est une pénalité due à l'algorythme, qu'en pensez vous ?


Avez vous une idée de ce qu'il se passe sur mon site ? Il semble qu'il est clairement pénalisé, je ne comprend pas la cause, et tant que la cause n'est pas trouvée, je ne peux pas mettre en place les corrections éventuelles. Avez vous déjà rencontré ce type de problème (une partie du site pénalisée) ? Que faire pour que mes pages redeviennent réactives ? Quels sont les délais ?

Merci
Bonne journée
Haut
4 Réponses
Messages: 8

Enregistré le: 7 Aoû 2010

Message le Ven Mar 02, 2012 12:17

N'aurais tu pas un problème de duplicate sur ta fiche produit ? Le descriptif me semble pas unique même si tu as changé le début de la phare .. on le trouve sur agoride.com, sur squizzbox ...
Après tu peux avoir également un problème de linking interne
Haut
Messages: 26

Enregistré le: 5 Sep 2007

Message le Jeu Mar 08, 2012 10:54

Hello,

Non je n'ai pas de problèmes de contenus dupliqués : toutes mes pages sont correctement taguées avec les balises canoniques, de sorte que Google indexe uniquement la bonne page.
En ce qui concerne les "morceaux" de fiches produits, je suis le créateur original de ces contenus, ce sont ces sites qui aspirent mes descriptifs produits, j'ai bien mis la balise original source, mais rien n'y fait !
Mon linking interne correspond au linking classique d'un site e-commerce : catégorie, sous catégorie, listing, fiche produits.

Je suis partiellement dans la sandbox on dirait....
Haut
Messages: 26

Enregistré le: 5 Sep 2007

Message le Lun Mar 12, 2012 19:24

Un coup de main SVP !
Haut
Messages: 12288

Enregistré le: 23 Nov 2005

Message le Lun Mar 12, 2012 20:47

Une solution simple : réécrit le contenu de ta fiche. Ou force les sites qui te la copie à modifier.
Haut