Messages: 12

Enregistré le: 30 Mai 2009

Message le Mar Juin 21, 2016 13:47

Bonjour

Mes url de niveaux 2 du type (rubrique sous rubrique) n'apparaisse plus dans la search console, rubrique mot clés de contenu
même si on peux cliquer sur les liens et que cela même à la bonne page, l'ancre a été remplacée par "://".
Pour d'autres type d'url il m'enlève un répertoire (/collections) dans l'ancre.

Ce problème est apparu il y a un mois a peu près suite à une mise à jour du site avec implémentation du script politique de confidentialité (tarteaucitron, que j'ai désimplémenter ce week-end)

Je ne vois vraiment pas d'où cela peut venir

d'autres informations et un screen à cette adresse

merci de votre aide ou de vos suggestions

cordialement
Skrill
autres[-]talents[.]fr (enlever les crochet pour l'url du site)
Haut
2 Réponses
Messages: 3259

Enregistré le: 7 Sep 2003

Message le Mar Juin 21, 2016 20:40

Le fait qu'il enlève un répertoire ne me choque pas. Il affiche simplement un / et le nom du document sans préciser tout le chemin qui précède ce nom de document. Mais la présence du / indique que ce n'est pas à la racine

Peut-être à cause de ta virgule dans les noms de documents.
Haut
Messages: 12

Enregistré le: 30 Mai 2009

Message le Jeu Juin 23, 2016 9:19

Bonjour

Merci pour cette réponse.

Le problème selon moi c'est qu'il m'indique "://" comme si des liens étaient mal écrit dans mes url ou qu'il ne les comprenait pas.

En outre pour la virgule, j'ai des url plus compliquée qui sortent normalement avec présence de virgule
exemple de mes pages collections du type /collections/sousrubrique--rub,sub.html ou encore plus compliquée
/collections/soubrubrique/titrepage--rub,sub,col,page.html
Cependant dans les 2 cas cités il supprime le /collections

J'avais pensé à un problème de htaccess et de rewriting, mais je n'ai pas modifié ce fichier depuis pas mal de temps ou alors un problème avec la mise jour apache que j'ai fait il y a 2-3 mois
Mes virgules sont échapées dans mon htaccess (j'ai connu il y a 2-3 ans un problème d'url cassé quej'ai résolu ainsi).

Et surtout ce que je ne comprends pas c'est que dans l'onglet lien interne, liens vers votre site ou donnée structurée mes url ont leurs ancres correctes.

Merci d'avance à ceux qui m'ouvriront des pistes de recherche

cordialement
Skrill
Haut