Messages: 375

Enregistré le: 17 Fév 2012

Message le Ven Jan 27, 2017 12:56

Bonjour à toutes et à tous,

J'ai créé un blog récemment sous Wordpress, a peu près 2 mois, seulement je ne sais pas si l'indexation est aussi longue ou si j'ai zappé de paramétrer quelque chose qu'il fallait faire.

J'ai pourtant bien exposé l'URL de mon sitemap à GWT ainsi que dans le fichier robots qui m'indique seulement 5 Url indexé sur 72

Voir ici >> http://bit.ly/2kspxBv (Sitemap + Robots)

Ou alors ça vient de moi, je manque de patience :lol:
Merci d'avance pour votre aide
Haut
2 Réponses
Messages: 12247

Enregistré le: 23 Nov 2005

Message le Ven Jan 27, 2017 13:04

Pas mal de bugs / truc inutiles dans le code :
- meta description en double
- présence de meta title et meta keyword
- tout le balisage est à revoir (logo en h1...)
- les tags sont indexés (alors que les pages sont pauvres en contenu ex : http://blog-douceur-de-france.fr/tag/participation-douceur-de-france-m ... ss-france/). Au final, si on retire tes pages tags et tendances, tu n'as que 14 pages de contenu réel pour 34 pages de listing. Forcément, niveau qualité...

Tu as des liens qui pointent vers le blog depuis le site ? Tu relais tes articles ?
Haut
Messages: 375

Enregistré le: 17 Fév 2012

Message le Ven Jan 27, 2017 14:33

Merci pour ta réponse Usagi,

en effet, tout est en double je pense que c'est dû à l'utilisation de plug in...Je dois revoir ça ainsi que le balisage

Je ne m'occupe pas du contenu mais ce n'est pas faute de le dire au quotidien...
Haut