Messages: 1

Enregistré le: 14 Sep 2015

Message le Lun Sep 14, 2015 11:56

Bonjour à tous,

Je constate sur Analytics depuis vendredi en milieu de journée la disparition presque totale du trafic en provenance de Google.fr /referal, dans lequel on trouvait jusqu'ici le trafic depuis Google Images.
Aucun déréférencement d'images constaté, et surtout, cela se vérifie sur 4 sites pour lesquels j'ai de la visibilité sur Analytics, ces sites n'ayant techniquement et éditorialement rien à voir entre eux.

L'avez-vous constaté aussi ?

Merci pour vos avis
Haut
8 Réponses
Messages: 140

Enregistré le: 20 Sep 2006

Message le Mar Sep 15, 2015 9:42

Il semble qu'il y ai un problème dans GA : http://forum.webrankinfo.com/plus-google-dans-google-analytics-t182860.html
Haut
Messages: 12241

Enregistré le: 23 Nov 2005

Message le Mar Sep 15, 2015 14:27

C'est pas tant un problème qu'une évolution de la manière dont Google affiche les images sur Google Image : https://twitter.com/AgenceCyberCite/status/643713000843644928
Haut
Messages: 300

Enregistré le: 18 Nov 2005

Message le Mer Sep 16, 2015 16:16

Bonjour,
En fait ce serait la suite logique de ce qu'il s'est passé partout dans le monde il y a 2 ans sauf en France et en Allemagne : nouvelle présentation de google image avec disparition des sites. Outre manche le trafic des sites s'est écroulé. Si vous regardez sur google.de aujourd'hui, c'est pire que chez nous : l'image apparaît en tout petit et le reste de la page est blanc : https://www.google.de/search?q=bilder&biw=1280&bih=875&source=lnms&tbm ... saCh2dTAYu
Haut
Messages: 300

Enregistré le: 18 Nov 2005

Message le Jeu Sep 17, 2015 5:04

Il semblerait que ce soit revenu à la normale ce matin y compris sur google .de. A voir si ça dure. Les visites repartent. Ce qui est sûr c'est que l'expérience utilisateur n'était pas bonne où alors je ne comprends plus rien.
Haut
Messages: 23072

Enregistré le: 19 Avr 2002

Message le Jeu Sep 17, 2015 9:30

le pb vient du passage en HTTPS. Comme la page de fond était dans une iframe, ça ne peut pas marcher avec un site en HTTP, ce qui fait que le code de suivi (analytics) n'est pas exécuté
pas d'impact a priori pour les sites en HTTPS
il faut savoir aussi que Google Images diffère selon les pays

j'ai publié un article sur cette perte du trafic en provenance de Google Images
Haut
Messages: 920

Enregistré le: 19 Oct 2004

Message le Jeu Sep 17, 2015 14:54

En fait, il y a deux interface de Google images:
-- celui qui a été introduit le 28 janvier 2013 partout dans le monde et qui a causé la perte de trafic d'au moins 40 à 50 % (du jour au lendemain) du trafic images des sites concernés. En violation des droits d'auteur, l'interface est en effet conçu pour garder l'internaute chez Google et ne l'envoyer que plus rarement chez le site auteur.

-- l'ancienne interface qui est restée en fonction uniquement sur google.fr et google.de, de peur de voir Google condamné par les tribunaux pour violation des droits d'auteur.

Récemment (je ne sais pas quand), cette "ancienne interface" a été partiellement modifié en ce sens que la SERP chez google.fr s'est alignée sur celle de l'interface des autres google. Mais les différences subsistent quand on clique une image

--------------
Quant à la situation actuelle, elle n'est pas claire. Chez moi , la page du site auteur de l'image est redevenue visible. Si la page auteur subsiste, il n'y aura eu qu'un incident passager.

Si, pa r contre, la page auteur disparaît définitivement, on fait un pas supplémentaire vers l'alignement de google.fr sur les autres google. Dans ce cas, le problème n'est pas seulement celui d'une perte statistique de referrer, mais bien (et c'est plus grave) d'une perte progressive du trafic images.

Et la porte est ouverte pour terminer un jour l'alignement complet de google.fr sur les autres google, avec violation des droits d'auteur. Google aura alors réalisé le changement insensiblement, pas à pas, en France/ Allemagne en évitant sans doute les recours en justice qu'un changement en une fois aurait sans doute suscités.
Haut
Messages: 920

Enregistré le: 19 Oct 2004

Message le Jeu Sep 24, 2015 19:51

je me permets de remonter la discussion pour vous demander ce qu'il en est une quinzaine de jours plus tard.

La situation est-elle redevenue "normale" chez vous sur google.fr ?

Ou bien le changement entrevu il y a une quinzaine de jours persiste-t-il?

Chez moi sur google.fr, la page comportant l'image est redevenue visible apparemment dans tous les cas (http ou https).
Haut
Messages: 44

Enregistré le: 23 Juil 2003

Message le Ven Oct 16, 2015 15:04

Bonjour,

Est ce que ceux d'entre-vous qui utiliseraient le mod_pagespeed constate une baisse du CTR et des clics pour Google Image lors de l'activation de la réécriture des images (uniquement pour ordinateur, mobile et tablettes ne bougent pas).

https://groups.google.com/forum/#!topic/mod-pagespeed-discuss/n0sX55tORtY

Cordialement,

Eric
Haut