Messages: 20

Enregistré le: 1 Fév 2010

Message le Ven Jan 20, 2017 10:53

Bonjour à tous,

Je suis photographe de mariage et voici mon site : https://www.studio-max.fr. Il existe depuis 2009, a de bons backlinks et est régulièrement actualisé.

J'ai en fin d'année 2016 enfin réussi à accrocher la première page google pour les expressions qui comptent vraiment dans mon domaine d'activité. Et puis, le 4 janvier 2017, j'ai passé mon site en https en essayant de faire les choses correctement (redirection 301 dans le htaccess). Le lendemain, chute entre 5 et 10 places pour se retrouver en 2e page sur ces expressions phares. Depuis, je fais l'ascenseur sans jamais dépasser la 12e place des résultats.

Dans la Search Console j'ai encore 253 pages indexées dans le http et seulement 28 dans le https. Dois-je envoyer un sitemap à google pour accélérer la prise en compte du nouveau domaine ?

Bref, ai-je mal fait quelques chose ? Tout avis me permettant de grapiller les quelques places qui me séparent de la première page sera le bienvenu ! Merci !
Haut
7 Réponses
Messages: 12290

Enregistré le: 23 Nov 2005

Message le Ven Jan 20, 2017 11:02

Pour info, tu as une alerte liée au https : tes images utilisent le protocole http.

Pour le reste, c'est normal d'avoir des fluctuations : la bascule https n'est pas un ajustement anodin : toutes tes url changent.
Haut
Messages: 20

Enregistré le: 1 Fév 2010

Message le Ven Jan 20, 2017 12:13

UsagiYojimbo a écrit:Pour info, tu as une alerte liée au https : tes images utilisent le protocole http.

Pour le reste, c'est normal d'avoir des fluctuations : la bascule https n'est pas un ajustement anodin : toutes tes url changent.


Merci pour ta réponse. Par contre où vois-tu que mes images sont en http ? Elles sont censées être en https aussi normalement ...
Haut
Messages: 23111

Enregistré le: 19 Avr 2002

Message le Ven Jan 20, 2017 12:26

il suffit de cliquer sur l'icône dans Chrome
au fait, as-tu suivi tous les conseils pour la bascule HTTPS ?
Haut
Messages: 20

Enregistré le: 1 Fév 2010

Message le Ven Jan 20, 2017 12:37

WebRankInfo a écrit:il suffit de cliquer sur l'icône dans Chrome
au fait, as-tu suivi tous les conseils pour la bascule HTTPS ?


Je ne comprends pas. L'icone est verte avec un cadenas. Si je clique dessus il n'y a pas d'alerte relative aux images. Où est le problème ? Merci !
Haut
Messages: 12290

Enregistré le: 23 Nov 2005

Message le Ven Jan 20, 2017 12:39

Quand je surfe sur ton site avec Firefox, j'ai un signe d'alerte dans la barre d'adresse. Quand je clique il annonce que certaines images sont en http. Regardes au niveau des balises open graph.
Haut
Messages: 20

Enregistré le: 1 Fév 2010

Message le Ven Jan 20, 2017 12:46

UsagiYojimbo a écrit:Quand je surfe sur ton site avec Firefox, j'ai un signe d'alerte dans la barre d'adresse. Quand je clique il annonce que certaines images sont en http. Regardes au niveau des balises open graph.


Ok. J'avais une carte sur mon formulaire de contact qui n'était pas sécurisée. Je l'ai enlevée. Est-ce que tu peux me dire si c'est ok maintenant ? Merci beaucoup !
Haut
Messages: 1

Enregistré le: 16 Sep 2016

Message le Ven Fév 24, 2017 12:55

StudioMax a écrit:Bonjour à tous,

Je suis photographe de mariage et voici mon site : https://www.studio-max.fr. Il existe depuis 2009, a de bons backlinks et est régulièrement actualisé.

J'ai en fin d'année 2016 enfin réussi à accrocher la première page google pour les expressions qui comptent vraiment dans mon domaine d'activité. Et puis, le 4 janvier 2017, j'ai passé mon site en https en essayant de faire les choses correctement (redirection 301 dans le htaccess). Le lendemain, chute entre 5 et 10 places pour se retrouver en 2e page sur ces expressions phares. Depuis, je fais l'ascenseur sans jamais dépasser la 12e place des résultats.

Dans la Search Console j'ai encore 253 pages indexées dans le http et seulement 28 dans le https. Dois-je envoyer un sitemap à google pour accélérer la prise en compte du nouveau domaine ?

Bref, ai-je mal fait quelques chose ? Tout avis me permettant de grapiller les quelques places qui me séparent de la première page sera le bienvenu ! Merci !



Est ce que tu as pensé à changer les URL de tes backlinks en demandant de les mettre en https ?

Autre point. C'est un (peu) hors sujet (j'espère que l'on ne m'en voudra pas) par rapport au https mais tu devrais mieux structurer tes pages. Sur la page d'accueil, tu as un h2 et plusieurs h3 mais qui n'ont pas de lien avec le h2. En h2, tu parles de Paris et en h3, tu parles de Suisse, Maroc, etc...

Par ailleurs, mieux vaut une structure avec
<h2></h2>
<h3></h3>
<h3></h3>

<h2></h2>
<h3></h3>
<h3></h3>

Que

<h2></h2>

<h3></h3>
<h3></h3>
<h3></h3>
<h3></h3>
<h3></h3>

Autre point ::: tu ne réponds pas aux internautes /prospects qui déposent des avis (un couple de Singapour qui te demande un devis). Je trouve cela dommage. Cela donne un aspect négatif par manque de réactivité.

Bon courage !
Haut