Pas de stats : Aucun recensement de visite

Gabriels
Nouveau WRInaute
Nouveau WRInaute
 
Messages: 1
Enregistré le: 14 Mar 2006

Pas de stats : Aucun recensement de visite

Message le Mar Mar 14, 2006 14:39

Bonjour à tous.

J'ai parcouru le forum (pas en entier mais au moins une bonne moitié!).

J'ai donc installé la version 1.0 comme indiqué sur le site et là, aucun pb.
Mes pages étant en htm, j'ai rajouté un .htaccess à la racine du serveur avec les lignes suivantes :
AddType application/x-httpd-php .htm
AddType application/x-httpd-php .html

Et là, le php est bien interprété puisque j'arrive à voir le hello avec un print.

J'ai ajouté un autre .htaccess sous le dossier admin pour sécuriser ce dernier.

Tout à l'air de bien fonctionner (test actif) mais aucune visite n'est recensée.

J'ai également testé en créant un test.php à la racine avec simplement les lignes :

Code: Tout sélectionner
<?php
include($DOCUMENT_ROOT.'/robotstats/robotstats.inc.php');
?>


Toujours pas de message d'erreur mais ca ne fonctionne pas mieux.

Edit : J'ai vérifié que les tables étaient toutes les 2 créées et c'est bien le cas. J'ai également revérifié mes paramètres de connexion à la base et là non plus, pas d'erreur ...

re-Edit : Voici les messages d'erreur que j'obtiens :


Warning: mysql_connect(): Too many open links (1) in /home13/tb_name/html/robotstats/install.php on line 253

Warning: mysql_select_db(): supplied argument is not a valid MySQL-Link resource in /home13/tb_name/html/robotstats/install.php on line 254


Merci d'avance.

Lectures recommandées sur ce thème :




cron