pas de détection des robots

freetopien
WRInaute impliqué
WRInaute impliqué
 
Messages: 942
Enregistré le: 27 Aoû 2006

pas de détection des robots

Message le Mar Mai 01, 2007 14:34

Bonjour,

Google est apparemment passé sur mon site mais il n'a pas été détecté par robotstat.
Le robot Test fonctionne sans problèmes.
Ou peut être mon problème ?

Merci.

Annonces Google

amerigovespuci
WRInaute discret
WRInaute discret
 
Messages: 96
Enregistré le: 14 Mai 2007

Message le Jeu Mai 17, 2007 1:04

Robostat c'est quoi ?
C'est un programme qui analyse les statistiques brutes du serveur pour en extraire les visites des robots des moteurs de recherche ?

Comment on fait si on a pas accès à ces statistiques sur un hébergement ?


WebRankInfo
Administrateur du site
Administrateur du site
 
Messages: 22942
Enregistré le: 19 Avr 2002

Message le Jeu Mai 17, 2007 8:16

toi tu n'as pas du lire grand chose à propos de robotstats ;-)
c'est un script qui détecte le passage des robots à la volée, via un marqueur dans ta page
par contre je suis désolé mais ce script n'est plus maintenu

amerigovespuci
WRInaute discret
WRInaute discret
 
Messages: 96
Enregistré le: 14 Mai 2007

Message le Jeu Mai 17, 2007 8:36

Non je n'ai pas cherché en effet, mais ça m'a intrigué :) maintenant c'est clair et en plus ça répond à mon autre question lol

freetopien
WRInaute impliqué
WRInaute impliqué
 
Messages: 942
Enregistré le: 27 Aoû 2006

Message le Ven Mai 18, 2007 20:31

ça répond pas à ma question tout ça...

Tout les jours, de nouvelles pages indéxées et pas de google dans mon robstat...

EDIT : il faut changer l'adresse IP du GoogleBot !!!
Elle n'est plus à jour !


Lectures recommandées sur ce thème :