Messages: 31

Enregistré le: 4 Mai 2015

Message le Ven Avr 01, 2016 9:35

Salut à tous,

J'ai travaillé sur le site suivant : http://www.pasternak-coaching.com
Celui-ci a été inscrit sur la Search Console ; chaque page a été envoyée pour indexation et un sitemap soumis (2 avertissements au niveau de la console car j'ai mis un noindex sur la page "Mentions Légales").

Tout cela a été fait il y a 8 jours.
Aujourd'hui, la Console m'indique 1 seule page indexée -sans savoir laquelle-, mais les requêtes "site:" sur chacune des pages ne retournent aucun résultat. La seule exception est une requête sur "http://pasternak-coaching.com" qui correspond à la version "maintenance" du site ; à savoir que la version avec les www a été indiquée comme domaine préféré sur la Console.

Auriez-vous une idée sur ce qui pourrait coincer ?

Je vous remercie ;)
Haut
3 Réponses
Messages: 1232

Enregistré le: 1 Oct 2009

Message le Ven Avr 01, 2016 10:05

Hum, hum... pas que sur la page "Mentions légales". C'est sur toutes les pages du site.

Code: Tout sélectionner
<meta name="robots" content="noindex,follow,noodp"/>
Haut
Messages: 8554

Enregistré le: 14 Mai 2003

Message le Ven Avr 01, 2016 10:25

Joli poisson :lol:
Haut
Messages: 31

Enregistré le: 4 Mai 2015

Message le Ven Avr 01, 2016 10:37

Ho la boulette. L'oubli fatal de la case cachée dans les réglages de Wordpress qui a été cochée lors de l'installation pour que le site ne soit pas indexé tout-de-suite, et qui n'a pas été décochée à la mise en ligne : "demander aux moteurs de recherche de ne pas indexer ce site".

J'ai pourtant scruté le code, mais persuadé que je n'avais rien de bloquant à ce niveau là je n'ai même pas regardé ...

Un grand merci pour votre réactivité ;)
Haut