Messages: 14

Enregistré le: 3 Juil 2014

Message le Jeu Juil 03, 2014 16:01

Bonjour,

J'ai un site wordpress sur lequel j'ai installé un plugin pour bloqué les IP chinoises. Quand le plugin est activé, le script

www.webrankinfo.com/outils/balises-h1-h6.php

me dit

cette URL ne semble pas accessible (ou bien elle est redirigée ailleurs). Veuillez vérifier qu'il s'agit d'une URL accessible.

Dés que je désactive le plugin, hop ça marche. j'ai fait le test plusieurs fois.

Voila c'était pour dire rien du tout :)
Haut
4 Réponses
Messages: 872

Enregistré le: 19 Fév 2003

Message le Jeu Juil 03, 2014 16:49

ton plugin bloque donc autre chose que des ip chinoises, en espérant qu'il ne bloque pas des ip de vrais visiteurs ou robots utiles.
Haut
Messages: 23111

Enregistré le: 19 Avr 2002

Message le Jeu Juil 03, 2014 18:39

Bienvenue sur WRI veptune2 !
ça signifie que ton plugin estimes que l'IP de mon serveur, qui est en France, se situe en Chine
bref, comme le dit loubet, tu bloques certainement pas mal de monde sur ton site...
Haut
Messages: 14

Enregistré le: 3 Juil 2014

Message le Jeu Juil 03, 2014 19:24

Oh bordel ...

Pour ceux que ça interesserait le plugin que j'utilise, enfin, que J'UTILISAIS, c'est iQ Block Country. C'est bizarre parce que à part la Chine, j'ai pas constaté de baisse de mes visiteurs des autres pays
Haut
Messages: 22678

Enregistré le: 8 Aoû 2004

Message le Ven Juil 04, 2014 23:34

vérifie dans tes logs apache le volume des requêtes bloquées et les codes apache correspondants, ainsi que les ip d'origine
Haut