Messages: 471

Enregistré le: 26 Juin 2007

Message le Lun Juil 31, 2017 20:16

Hello.

Comme l'indique le titre, cela concerne le renseignement des structured datas (données structurées) et de l'analyse de celle-ci via l'outil Testing Tool

Le JSON-LD qui renseigne les données structurées de mes articles, jusqu’à lors était valide...

Tout était valide et sans erreurs, mais depuis peu..
Il semblerait que quelque chose est changée au niveau de l'outil "Testing tool" et plus particulièrement le champ "ID"
Aujourd’hui le champ "@ID" qui, jusqu'ici était renseigné par l'URL de l'article en question et qui était validé sans erreurs, me dit ...

"https://www.NDD.com/mon-article > "n'est pas un type de cible valide connu pour la propriété identifier.".


- Est-ce qu'un paramètre de l'outil "Testing tool" à changé ?
- Constatez-vous un comportement similaire à ce sujet ??
- Avez vous une idée de ce que je devrais dorénavant renseigner dans le champs ID ???

Merci d'avance pour vos lumières.
Haut
6 Réponses
Messages: 471

Enregistré le: 26 Juin 2007

Message le Mar Aoû 01, 2017 15:19

personne n'a constaté un comportement similaire (champ ID qui signal une erreur lorsque c'est l'URL de l'article en question) alors qu'il y a encore 1mois tout était valide ?
Haut
Messages: 913

Enregistré le: 21 Mar 2007

Message le Mer Aoû 02, 2017 18:30

Bonjour,

J'ai remarqué exactement la même chose. Je n'avais pas d'erreur à ce niveau et maintenant l'outil me remonte une erreur au niveau de l'@id...
Haut
Messages: 471

Enregistré le: 26 Juin 2007

Message le Jeu Aoû 03, 2017 12:03

oui l'erreur est toujours présente, il semblerait bien que quelque chose est changé.

Bigb06 tes données structurées sont -elles renseignées par JSON-LD ou mcroformats ?
Haut
Messages: 913

Enregistré le: 21 Mar 2007

Message le Jeu Aoû 03, 2017 17:05

LD-JSON
cf
https://search.google.com/structured-data/testing-tool#url=http%3A%2F% ... 26513.html
Haut
Messages: 471

Enregistré le: 26 Juin 2007

Message le Mer Aoû 09, 2017 10:49

apparemment tout est rentré dans l'ordre, le champs "@id" semble à nouveau valide.
Haut
Messages: 913

Enregistré le: 21 Mar 2007

Message le Mer Aoû 09, 2017 11:16

Oui exact!
Bizarre...
Haut