Messages: 23108

Enregistré le: 19 Avr 2002

Message le Ven Fév 15, 2008 11:35

Je viens de mettre en ligne un petit outil qui vérifie l'indexation récente d'un site dans Google et détermine son âge (en trouvant la date depuis laquelle Google le connait). Ca peut être intéressant pour une analyse du référencement car l'ancienneté d'un site est un facteur important...

J'attends vos suggestions d'amélioration de l'outil et vos éventuelles trouvailles de bugs
Modifié en dernier par WebRankInfo le Ven Fév 15, 2008 11:40, modifié 1 fois.
Haut
72 Réponses
Messages: 15815

Enregistré le: 23 Déc 2003

Message le Ven Fév 15, 2008 11:37

Echec ! Vérifiez l'URL ou réessayez plus tard... :(

edit : ah ca marche, embouteillages surement ^^
mais dans mon cas ca m aide pas, car ce doamine est connu depuis 7 ans, mais ces 6 dernieres années il faisait une redirection 301 vers un autre domaine :( je cherche à savoir depuis quand il connait le domaine mais aussi que d'autres pages que lui étaient indexées
Haut
Messages: 12287

Enregistré le: 23 Nov 2005

Message le Ven Fév 15, 2008 11:40

Bonne idée que cet outil, mais sur un des sites que je suis j'ai un résultat étrange : la date de première indexation par archive.org (9 Juin 2001) est antérieure à la date de première indexation par Google (31 Janvier 2002).
Haut
Messages: 23108

Enregistré le: 19 Avr 2002

Message le Ven Fév 15, 2008 11:48

l'outil semble avoir du mal à encaisser les requêtes simultanées faites en ce moment... réessayez un peu plus tard si vous avez un échec
Haut
Messages: 12287

Enregistré le: 23 Nov 2005

Message le Ven Fév 15, 2008 12:16

WebRankInfo a écrit:l'outil semble avoir du mal à encaisser les requêtes simultanées faites en ce moment... réessayez un peu plus tard si vous avez un échec


Ah mais du coup j'ai pas eu d'échec mais des données qui me semblent incorrectes.
Haut
Messages: 729

Enregistré le: 23 Mai 2005

Message le Ven Fév 15, 2008 12:24

Ben moi la fenetre de saisie de l'URL disparait apres avoir cliqué sur le Ok et apres il ne passe plus rien ...
Haut
Messages: 1095

Enregistré le: 1 Sep 2007

Message le Ven Fév 15, 2008 12:39

merci pour l'outil mais voici le resultat (si tu veux mon url en MP ....?)

Code: Tout sélectionner
Date de 1ère indexation par archive.org : 24 Février 2007
Ce site semble être en ligne (et indexé) depuis au moins 8 ans et 2 mois.


15-02-2008 moins 24-02-2007 ca doit pas faire 8 ans et 2 mois, si seulement... :wink: ca fait rêver...

le site est en ligne depuis 13-02-2007 (whois)

a+
Haut
Messages: 1384

Enregistré le: 18 Déc 2004

Message le Ven Fév 15, 2008 12:41

Pareil, la date de création me semble correcte,
mais cela ne fait pas non plus huit ans et deux mois .... :wink:

Ancienneté :

* Date de 1ère indexation par archive.org : 5 Septembre 2003
* Ce site semble être en ligne (et indexé) depuis au moins 8 ans et 2 mois.
Haut
Messages: 23108

Enregistré le: 19 Avr 2002

Message le Ven Fév 15, 2008 12:50

quand l'ancienneté est fausse c'est que je me suis basé sur l'autre date, il doit y avoir un bug ;-)

j'essaierai aussi d'exploiter le whois, si quelqu'un a une idée de la façon de faire via un script...
Haut
Messages: 808

Enregistré le: 15 Avr 2007

Message le Ven Fév 15, 2008 13:07

Même problème que webmasterdemonsite:

* Date de 1ère indexation par archive.org : 12 Février 2003
* Ce site semble être en ligne (et indexé) depuis au moins 8 ans et 2 mois.

et
* Date de 1ère indexation par archive.org : 19 Février 2007
* Ce site semble être en ligne (et indexé) depuis au moins 8 ans et 2 mois.
Haut
Messages: 187

Enregistré le: 5 Sep 2006

Message le Ven Fév 15, 2008 13:38

Houla pareil

Résultats
Site analysé : -www.cetace.info

Ancienneté :

Date de 1ère indexation par archive.org : 10 Août 2006
Ce site semble être en ligne (et indexé) depuis au moins 8 ans et 2 mois.

Alors qu'en réalité :

Created On:07-Feb-2006 19:54:17 UTC
Last Updated On:09-Dec-2007 18:03:41 UTC
Expiration Date:07-Feb-2009 19:54:17 UTC
Haut
Messages: 942

Enregistré le: 27 Aoû 2006

Message le Ven Fév 15, 2008 14:05

ça ne marche pas avec les sites d'hébergeurs gratuits ?
(style free, ifrance, voila...)
Apparemment mon site free ne passe pas...
Sinon c'est un bon outil :p
Haut
Messages: 2884

Enregistré le: 28 Fév 2007

Message le Ven Fév 15, 2008 14:06

aïe: 5 essais, 5 échecs. peut-être parce que le site testé n'est pas encore archivé par archive.org?
Haut
Messages: 1040

Enregistré le: 8 Déc 2004

Message le Ven Fév 15, 2008 15:10

merci pour l'outil, mais sur quoi te base-tu pour connaitre la "Date de 1ère indexation par Google" ?
Modifié en dernier par Photoshop user le Ven Fév 15, 2008 17:42, modifié 1 fois.
Haut
Messages: 415

Enregistré le: 6 Jan 2004

Message le Ven Fév 15, 2008 15:32

WebRankInfo a écrit:j'essaierai aussi d'exploiter le whois, si quelqu'un a une idée de la façon de faire via un script...


Le problème c'est que le whois va te donner la date de création du nom de domaine pas du sous domaine.
Haut
Messages: 940

Enregistré le: 23 Mar 2007

Message le Ven Fév 15, 2008 15:34

10 essais, 10 plantages...

Bon courage pour la correction ^^"
Haut
Messages: 23108

Enregistré le: 19 Avr 2002

Message le Ven Fév 15, 2008 15:35

kanon90 a écrit:10 essais, 10 plantages...

Bon courage pour la correction ^^"
surtout avec les indices qu'on me donne :roll:
Haut
Messages: 2884

Enregistré le: 28 Fév 2007

Message le Ven Fév 15, 2008 15:42

perso j'ai testé avec un sous domaine, pas encore archivé mais indexé depuis 2 mois env.

je n'ai pas mis le http://

message: echec (au moins 10x)

par contre ça marche avec www.domaine.com (mais toujours la mention 8 ans et 2 mois)
Haut
Messages: 9959

Enregistré le: 5 Mar 2003

Message le Ven Fév 15, 2008 15:59

Chez moi, aucun résultat ne s´affiche. Est-ce que le résultat est affiché avec du javascript ?
Haut
Messages: 23108

Enregistré le: 19 Avr 2002

Message le Ven Fév 15, 2008 16:11

ceux qui trouvent des bugs, donnez-moi l'URL en MP si vous voulez que je vous aide

a priori j'ai corrigé le bug qui donnait les fameux 8 ans et 2 mois

par contre j'ai temporairement désactivé l'analyse de l'indexation récente pour cause de bugs liés au volume de requêtes
Haut
Messages: 100

Enregistré le: 31 Mai 2006

Message le Ven Fév 15, 2008 16:29


Site analysé : www.yahoo.fr

Ancienneté :

Date de 1ère indexation par archive.org : 10 Février 1998
Ce site semble être en ligne (et indexé) depuis au moins 10 ans.


bon anniversaire yahoo ! ;-)

pour répondre à freetopien, ça fonctionne trés bien pour mon site hébergé sur free, 5 ans déjà
pas de bug pour les tests que j'ai effectué.
Haut
Messages: 940

Enregistré le: 23 Mar 2007

Message le Ven Fév 15, 2008 16:42

WebRankInfo a écrit:
kanon90 a écrit:10 essais, 10 plantages...

Bon courage pour la correction ^^"
surtout avec les indices qu'on me donne :roll:




Tiendez, un indice :
Echec ! Vérifiez l'URL ou réessayez plus tard...

OKi je sors :arrow:
Haut
Messages: 23108

Enregistré le: 19 Avr 2002

Message le Ven Fév 15, 2008 16:47

en fait si mon outil est trop sollicité, il peut renvoyer "Echec" donc dans ce cas il faut réessayer un peu plus tard. Ca ira sûrement mieux ce soir ou lundi ;-)
Haut
Messages: 940

Enregistré le: 23 Mar 2007

Message le Ven Fév 15, 2008 16:50

on réessaiera donc dans la nuit ^^

En tt cas outil sympathique.
Haut
Messages: 9031

Enregistré le: 22 Nov 2003

Message le Ven Fév 15, 2008 17:23

Site analysé : www.ybet.be

Ancienneté :

Ce site ne semble pas encore indexé par Google (ou bien cet outil a échoué...)
Date de 1ère indexation par archive.org : 21 Décembre 2003
Ce site semble être en ligne (et indexé) depuis au moins 4 ans et 1 mois.


c'est donc ça que j'avais pas compris. :wink: Me disais bien que Google m'apportais pas assez de visiteurs .

Bon courage.
Haut
Messages: 100

Enregistré le: 31 Mai 2006

Message le Ven Fév 15, 2008 17:29

WebRankInfo a écrit:en fait si mon outil est trop sollicité, il peut renvoyer "Echec" donc dans ce cas il faut réessayer un peu plus tard. Ca ira sûrement mieux ce soir ou lundi ;-)


Pourquoi ne pas donner une ptite liste des raisons possibles (du moins les principales) de l'échec ?
par exemple:
. Trop de connexions à l'outil, réessayez plus tard
. Votre site n'est indexé ni par google, ni par archive.org (j'ai un site trés trés trés jeune comme ça), vérifiez l'url donnée ou améliorez votre indexation :-)
. ...... etc...

non ?
Haut
Messages: 15

Enregistré le: 23 Sep 2006

Message le Ven Fév 15, 2008 17:30

merci pour l'outil, mais sur quoi te base-tu pour connaitre la "Date de 1ère indexation par Google" ?
Haut
Messages: 1429

Enregistré le: 28 Nov 2003

Message le Ven Fév 15, 2008 18:23

Concernant l'outil, il marche pour mes "vieux" sites, et pas pour les récents (6 mois). Est-ce que ça ne marque pas echec si le site ne se trouve pas encore chez arhives ?

Sinon, pendant que vous en êtes à corriger les outils, est-ce qu'il serait possible de mettre un peu à jour l'outil de Mot clé sur plusieurs data center, puisque il doit y avoir 4 ou 5 data center out sur la totalité. Merci d'avance.
Haut
Messages: 550

Enregistré le: 8 Oct 2002

Message le Ven Fév 15, 2008 18:49

Pas de résultat GG (peut etre un échec ?):

# Ce site ne semble pas encore indexé par Google (ou bien cet outil a échoué...)
# Date de 1ère indexation par archive.org : 29 Mai 2002


pourtant 66000 pages sur GG :P
http://www.google.fr/search?hl=fr&ie=UT ... yexpat.com
Haut
Messages: 2050

Enregistré le: 22 Nov 2005

Message le Ven Fév 15, 2008 19:04

* Ce site ne semble pas encore indexé par Google (ou bien cet outil a échoué...)
* Date de 1ère indexation par archive.org : 07 Novembre 2006
* Ce site semble être en ligne (et indexé) depuis au moins 1 an et 3 mois.


Test avec le site de mon www, à 18h03, saisi sans http://.

J'ai plus de 10.000 pages indexées sur google :?
Haut