Messages: 5

Enregistré le: 1 Oct 2004

Message le Dim Jan 02, 2005 17:12

Bonjour,

depuis hier j'ai ce message à chaque tentative de lancement de PR Weaver:
"La licence PR weaver est expiré
(date d'expiration : 01/01/05)"
Je clique sur OK et bien sur rien ne se lance ... je precise que jai la derniere version disponible du logiciel
quelqu'un aurait il une solution à mon problème ?

merci
Haut
27 Réponses
Messages: 23075

Enregistré le: 19 Avr 2002

Message le Dim Jan 02, 2005 18:03

peux-tu m'indiquer le numéro de version STP ?
Haut
Messages: 5

Enregistré le: 1 Oct 2004

Message le Dim Jan 02, 2005 18:17

0.9.40 Beta
Haut
Messages: 210

Enregistré le: 29 Oct 2003

Message le Dim Jan 02, 2005 18:30

Pareil pour moi, même version.
Haut
Messages: 5

Enregistré le: 1 Oct 2004

Message le Lun Jan 03, 2005 10:09

réessayé aujourdhui et ca ne marche toujours pas
cependant la date d'expiration est passé de 01/01/05 à 02/01/05 dans le message d'erreur ...
Haut
Messages: 23075

Enregistré le: 19 Avr 2002

Message le Lun Jan 03, 2005 10:12

Le problème a été identifié, je vous tiendrai au courant dès qu'une solution aura été trouvée. Pour info, cela concerne une partie des utilisateurs (avec la 0.9.40 sous XP je n'ai pas ce problème)
Haut
Messages: 158

Enregistré le: 21 Fév 2004

Message le Lun Jan 03, 2005 10:18

j'ai le même probleme avec la 0.9.40 sous xp :oops:

***edit : xp pro sp 2 si c'est important ***
Modifié en dernier par ~hcplayer~{feh}~ le Lun Jan 03, 2005 10:36, modifié 1 fois.
Haut
Messages: 5

Enregistré le: 1 Oct 2004

Message le Lun Jan 03, 2005 10:33

idem, j'utilise XP édition familiale (service pack 1, car le pack 2 me fait tout planter)
Haut
Messages: 210

Enregistré le: 29 Oct 2003

Message le Lun Jan 03, 2005 15:30

En ce qui me concerne c'est XP Pro SP1.
Merci Olivier ^^

[H.S] Pas de problème avec le SP2 sur mon portable, mais je n'ai pas voulu l'installer sur mon pc principale ni sur mon serveur pour l'instant. [/H.S.]
Haut
Messages: 23075

Enregistré le: 19 Avr 2002

Message le Lun Jan 03, 2005 19:33

une nouvelle version du logiciel vient de sortir pour corriger ce pb qui touche seulement ceux qui avaient installé le logiciel depuis une version déjà vieille

en gros pour corriger le bug c'est ici : http://www.webrankinfo.com/prweaver.php
Haut
Messages: 210

Enregistré le: 29 Oct 2003

Message le Lun Jan 03, 2005 21:21

Merci Olivier :D
J'ai testé sans désinstaller l'ancienne version et aucun problème !
Ça marche !
Haut
Messages: 5

Enregistré le: 1 Oct 2004

Message le Lun Jan 03, 2005 23:02

parfait ca marche pour moi aussi !
merci beaucoup
Haut
Messages: 529

Enregistré le: 12 Mar 2004

Message le Ven Jan 21, 2005 11:57

Ma licence a expiré hier.
J'essaye de le lancer ce matin.
Licence expirée le 20/01
J'ai installé la version 0.9.41 beta, et même problème.
Haut
Messages: 529

Enregistré le: 12 Mar 2004

Message le Mer Jan 26, 2005 13:02

Y a t il une solution???
Je peux plus me servir de pr weaver depuis le 21.
Haut
Messages: 10

Enregistré le: 17 Avr 2006

Message le Lun Avr 17, 2006 15:27

Bonjour,

Je me permets de dépoussiérer un peu le sujet car bien qu'ayant installé la dernière version en cours, j'ai ce problème de "licence expirée".

Je suis sous XP Pro SP1 et j'ai installé une version antérieure il y a plusieurs semaines de cela. Malgré désinstallation et réinstallation rien n'y fait.

Y-a-t'il un moyen de purger éventuellement la base de registre pour régler le problème ?

Merci.
Haut
Messages: 1

Enregistré le: 13 Juin 2006

Message le Mer Juin 14, 2006 18:04

salut, même problème pour moi, la date d'expiration de la licence correspond a chaque fois à la veille du jour d'installation :/

en fait je souhaite utiliser l'option de recherche avancée de ce logiciel pour étudier le google bombing (dans le cadre d'un mémoire de recherche), si vous avez des conseils, ou pour d'autres logiciels ou techniques d'analyses ça serait sympa de me venir en aide :) merci
Haut
Messages: 162

Enregistré le: 6 Sep 2003

Message le Mer Aoû 23, 2006 10:40

Bonjour, j'ai le même pbl de licence expirée, y a t'il une solution ?
Version 0.9.4.5
Haut
Messages: 116

Enregistré le: 24 Avr 2005

Message le Dim Sep 10, 2006 19:58

meme problème n'y a t-il pas un moyen de corriger ce problème?
Merci d'avance
Haut
Messages: 1

Enregistré le: 20 Nov 2006

Message le Mar Nov 21, 2006 10:02

Idem problème rencontré avec la version 0.9.46

Bjr A tous,
Je rencontre le même problème avec la dernière version installé.
Toujours le même message d'erreur à savoir :
"Licence PRWEAVER a expirée"


Quelqu'un a des infos ??
Haut
Messages: 70

Enregistré le: 9 Juin 2003

Message le Jeu Déc 21, 2006 0:02

WebRankInfo a écrit:une nouvelle version du logiciel vient de sortir pour corriger ce pb qui touche seulement ceux qui avaient installé le logiciel depuis une version déjà vieille

en gros pour corriger le bug c'est ici : http://www.webrankinfo.com/prweaver.php


bjr,
je viens de télécharger la dernière version sur le site et le pb est tjrs présent:
Code: Tout sélectionner
PR Weaver Ver. 0.9.44 Beta
La licence PR Weaver a expiré
(Date d'expiration : 19/12/06)

sur le site le lien de la version de téléchargement indique la version 0.9.45:
http://www.stats-reports.com/webstat/dl ... 0.9.45.exe

Au passage, je suis à la recherche d'un bookmarklet (ou quelque chose d'aussi légé sous Firefox) permettant d'afficher le pagerank dans les résultats de Google, vous auriez ça sous la main? ... merci

edit: win xp perso SP2, ie7, prweaver jamais installé avant sur cette machine
Haut
Messages: 162

Enregistré le: 6 Sep 2003

Message le Ven Jan 05, 2007 9:42

Pas resolu

Bonjour, le pbl n'est toujours pas résolu malgré le titre du post.
J'ai toujours le même message malgré l'installation de la dernière version PRWSetup.0.9.45.exe à noter le message d'erreur qui ne correspond pas à ce N° de version. Tests effectués sur 3 PC XP PRO sp2, win2000 sp4, et XP media center.

Image
Haut
Messages: 5

Enregistré le: 5 Aoû 2005

Message le Dim Jan 07, 2007 22:55

Re: Pas resolu

PPAHV a écrit:Bonjour, le pbl n'est toujours pas résolu malgré le titre du post.
J'ai toujours le même message malgré l'installation de la dernière version PRWSetup.0.9.45.exe à noter le message d'erreur qui ne correspond pas à ce N° de version. Tests effectués sur 3 PC XP PRO sp2, win2000 sp4, et XP media center.

Image


Bonsoir,

J'ai aussi le message d'expiration de licence, y a-t-il un moyen pour l'installer ? :cry:
Haut
Messages: 162

Enregistré le: 6 Sep 2003

Message le Mer Jan 10, 2007 17:00

Salut Nikit@ ont doit-être les derniers à avoir des pbl puisque cela n'intéresse personne :cry:
Haut
Messages: 66

Enregistré le: 6 Avr 2006

Message le Lun Jan 22, 2007 6:19

j'ai le même problème...
Haut
Messages: 23075

Enregistré le: 19 Avr 2002

Message le Mar Jan 23, 2007 9:50

pour l'instant le logiciel n'est plus disponible, désolé
Haut
Messages: 135

Enregistré le: 12 Juin 2006

Message le Ven Aoû 08, 2008 17:25

Ah... et peut-on savoir quand il le sera SVP ?
On est un peu nombreux dans le problème
Haut
Messages: 1

Enregistré le: 24 Juin 2010

Message le Ven Juil 09, 2010 15:23

Pareil pour moi avec la version 0.9.46.
C'est idiot de faire un logiciel avec un tel bug depuis autant de temps...
Haut
Messages: 37923

Enregistré le: 7 Juil 2004

Message le Ven Juil 09, 2010 15:47

Bienvenue sur le forum.

Le logiciel n'a pas été mis à jour, l'administrateur ayant beaucoup de travail.

Complément :
http://forum.webrankinfo.com/verite-sur-pagerank-t28534.html .

Vous pouvez aussi vous présenter : Les membres (qui le souhaitent) se présentent ...

N'hésitez pas à participer sur le forum qui est un espace d'échange d'informations.
Haut