Messages: 11

Enregistré le: 30 Nov 2013

Message le Ven Déc 20, 2013 18:07

Bonjour,

les titres des topics de mon forum phpbb ne sont indexés dans google (quand je tape le titre d'un topic dans google il n'apparait pas), par contre le contenu des topics y est bien indexé, qui peut me dire d'ou vient le problème?

Pour infos:

-J'ai remarqué que lorsque je tape le titre du topic accompagné du nom du forum(avec un tiret entre le titre et le nom du forum : titre topic - exemple.fr) la j'arrive à le trouvé. Si j'ai eu l'idée de tapé le titre avec le nom du forum c'est parce que lorsque j'utilise la fonction "site" pour voir les pages indexés par google, et bien les titres de mes topics sont bien indexés mais avec un tiret à la fin suivi du nom du forum (titre topic - exemple.fr).

-Le forum est tout récent et les topics ont 3 semaines d’existence (mon nom de domaine a été acheté il y a un an).
-Je ne peux pas vous fournir l'url de forum par contre voici une parti du code source d'un de mes topics:


<base href="http://mondomaine.fr/"/>
<link rel="canonical" href="http://monnomdedomaine.fr/forum/titre-de-mon-topic-t19.html" />
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<title>titre de mon topic : nom de la rubrique du forum</title>
<meta http-equiv="content-language" content="fr" />
<meta http-equiv="content-style-type" content="text/css" />
<meta http-equiv="imagetoolbar" content="no" />
<meta name="content-language" content="fr" />
<meta name="title" content="titre de mon topic : nom de la rubrique du forum" />
<meta name="description" content="contenu de mon topic..." />
<meta name="keywords" content="mots cle de mon topic separés par des virgule" />
<meta name="category" content="general" />
<meta name="robots" content="index,follow" />
<meta name="distribution" content="global" />
<meta name="resource-type" content="document" />
<meta name="copyright" content="mondomaine.fr" />


Merci d'avance
Tino
Haut