Messages: 2

Enregistré le: 30 Juil 2016

Message le Sam Juil 30, 2016 5:43

bjr
j ai un serveur kimsufi sur lequel je suis en mode rescue

suite a un Remplacement de la carte mère : Carte mere HS

je n arrive plus a redemarer en mode Boot hd (Boot from hard drive (no netboot))

et le Resultat est :
le serveur ne demarre pas sur disque // kernel panic
serveur place en rescue pro
ping ok
ssh up

Votre serveur a redémarré en mode 'Rescue' ; cela signifie qu'un
Linux/BSD est lancé sur votre serveur via le réseau. Il ne s'agit pas
du système qui est normalement installé sur votre serveur, aucune
de vos partitions n'est d'ailleurs montée.

je suis alle sur interface web pour d'effectuer un
diagnostique du serveur j ai vu mes partition sda1 sda2 et et demarer les test

je me suis connecté avec putty sur mon serveur en mode rescue et monté mes 2 partitions et vue mes données

jai fait aussi un umount et lance un fsck -f /dev/sda1 et fsck -f /dev/sda2

a partir de la je suis perdu que puis faire

si quelqu un peut m aider merci davance
Haut
2 Réponses
Messages: 38

Enregistré le: 22 Juin 2015

Message le Lun Aoû 01, 2016 0:24

Bonsoir,

Tu auras plus de chance d'avoir des réponses sur le forum d'OVH. Il y a aussi la doc su le forum de Kimsufi pour passer en mode Resuce, ça peut t'aider. J’espère que tu as des sauvegardes ! Car ks n'offre pas de serveur de backup, d'ailleurs je les ai quitté à cause de ça en partie.

Bon courage
Haut
Messages: 2

Enregistré le: 30 Juil 2016

Message le Lun Aoû 01, 2016 23:56

ok merci
Haut