Messages: 12

Enregistré le: 5 Juin 2015

Message le Sam Juin 27, 2015 12:12

Bonjour,

J'ai depuis un moment des erreurs 404 récurrentes qui apparaissent sur GWT, je vous explique:

J'avais ouvert mon GWT alors que j'utilisais le même nom de domaine qu'aujourd'hui, mais avec un Wordpress. Aujourd'hui, mon site est fait maison, et bien sur, je me retrouve avec un bon nombre d'url différentes, pour ne pas dire toutes.

Ces urls de l'ancien Wordpress ne sont même pas référencées dans Google, mais il continue de me les sortir dans mon admin GWT.

Que faire ?

Merci d'avance.
Haut
4 Réponses
Messages: 623

Enregistré le: 21 Juil 2014

Message le Sam Juin 27, 2015 12:24

rien s'il n'y a vraiment que googlebot qui demande ces pages, des redirections dans le cas contraire.
Haut
Messages: 12

Enregistré le: 5 Juin 2015

Message le Sam Juin 27, 2015 12:32

Je pense qu'il n'y a effectivement que googlebot qui les demande.

N'est-ce pas pénalisant du coup si pour lui j'ai des erreurs 404 ?
Haut
Messages: 18372

Enregistré le: 5 Juin 2006

Message le Sam Juin 27, 2015 17:03

Dans ton cas, étant donné qu'elles correspondent à d'anciennes urls, il serait plus propre de les rediriger.
Haut
Messages: 12

Enregistré le: 5 Juin 2015

Message le Sam Juin 27, 2015 17:37

Marie-Aude a écrit:Dans ton cas, étant donné qu'elles correspondent à d'anciennes urls, il serait plus propre de les rediriger.


Les rediriger vers quoi si je n'ai pas de contenu correspondant ? Par exemple des pages tag.
Ça me fait une cinquantaine d'urls en tout, c'est un peu lourd de tout rediriger.
Haut