Messages: 5

Enregistré le: 27 Sep 2005

Message le Mar Sep 27, 2005 4:46

Voilà, j'vais vous exposer mon problème auquel je ne trouve pas de solution. Je patauge depuis quelques jours sur le web sans trouver la moindre piste !

J'ai un blog que j'aimerais bien indexer sur Google, autrefois, le blog était chez Free et le Google Bot souvent. Mais depuis février 2005, j'ai choisi un hébergeur payant, Jexiste.fr et quelque temps plus tard j'ai acquis le nom de domaine [url]www.whiteblog.net[/url].

Depuis le passage en hébergement payant, le Google Bot [b]n'est jamais revenu voir mon site[/b] alors que MSN Bot ou celui de Yahoo! viennent quotidiennement.

J'ai soumis mon site à Google plusieurs fois, sans succès. En essayant de fair une recherche du terme "whiteblog" sur Google la première réponse tombe sur mon ancien site (Free) qui est redirigée via un .htaccess sur www.whiteblog.net. Les autres réponses étant tout sauf un lien direct vers mon blog actuel.

Si quelqu'un aurait donc une solution pour que Google bot vienne me voir, je suis preneur car je sèche grave là...

PS : Je tiens à dire que c'est un blog souvent actualisé et fréquenté. Je me demande donc pourquoi Google m'aime pas :(

[b]VOIR PLUS BAS[/b]
Modifié en dernier par whiteblog le Mar Oct 04, 2005 11:41, modifié 1 fois.
Haut
8 Réponses
Messages: 506

Enregistré le: 7 Juil 2005

Message le Mar Sep 27, 2005 5:14

as tu fait un redirection 301 de free vers ton nouveau site?
Haut
Messages: 362

Enregistré le: 28 Juin 2005

Message le Mar Sep 27, 2005 7:39

l'URL est blacklistée, il faut écrire à Google et leur signifier que le site est "white" comme neige
Haut
Messages: 5

Enregistré le: 27 Sep 2005

Message le Mar Sep 27, 2005 14:16

La redirection est faite, j'ai envoyé un mail à Google pour me déblacklisté et puis j'attends...

Merci, c'est déja ça. Mais si quelqu'un a d'autres solutions, je suis preneur !
Haut
Messages: 219

Enregistré le: 5 Aoû 2005

Message le Mar Sep 27, 2005 16:29

tu as certainement dû faire qques choses pour te faire blacklister. Ce genre de truc tombe pas comme ça...
Haut
Messages: 5

Enregistré le: 27 Sep 2005

Message le Mar Sep 27, 2005 16:42

c'est peut-être avec le nom de domaine que j'ai acquis en juillet... il avait peut-être des antécédents non ?

Sinon, j'ai un blog normal, je ne vois pas pour quelle raison je pourrais être blacklisté. Surtout que Yahoo! et MSN eux, s'amènent tous les jours !
Haut
Messages: 5

Enregistré le: 27 Sep 2005

Message le Mar Oct 04, 2005 11:31

Je fais up car j'ai repéré un truc bizarre. Je suis apparament indexé depuis quelques jours sur Google mais avec l'ancienne url : http://whitepaper.jexiste.fr.

Tandis que avec mon nom de domaine http://www.whiteblog.net que j'ai acheté en juillet n'affiche aucun résultat...

Vous savez d'ou cela pourrait venir ?
Haut
Messages: 5

Enregistré le: 27 Sep 2005

Message le Jeu Oct 06, 2005 17:09

up...
Haut
Messages: 362

Enregistré le: 28 Juin 2005

Message le Jeu Oct 06, 2005 17:42

j'ai déjà eu la même mésaventure. Lorsque tu as acheté le nom de domaine, celui-ci était déjà blacklisté - peut-être que son ancien propriétaire avait fait des choses pas bien, ou tout simplement le site était tombé en déshérence sans propriétaire. Le truc, avant d'acheter un nom de domaine, c'est de vérifier si Google affiche ou non un lien vers le site lorsqu'on tape l'url complète comme requête.
Haut