Messages: 1703

Enregistré le: 11 Nov 2007

Message le Dim Mar 12, 2017 18:04

Cela semble être une nouveauté de FireFox 52, mais la connexion à un espace Membre sans protocole sécurisé HTTPS est désormais signalée :

Image

Je le découvre sur WRI... :oops:

@Olivier : est-ce que la nouvelle version de WebRankInfo passe (au moins partiellement) en sécurisé?
Haut
6 Réponses
Messages: 8613

Enregistré le: 14 Mai 2003

Message le Dim Mar 12, 2017 18:20

Ça fait déjà un moment qu'on parle que ça allait arriver :)
Haut
Messages: 22760

Enregistré le: 19 Avr 2002

Message le Lun Mar 13, 2017 7:53

Pour Firefox ce n'est pas du tout une surprise en effet.
Pour WRI, je vais d'abord mettre en ligne la nouvelle version (le mois prochain a priori) et peu après migrer en HTTPS (au moins le forum)
Haut
Messages: 544

Enregistré le: 4 Déc 2013

Message le Ven Mar 17, 2017 12:23

Bonjour,

désolé, d'avoir posté un message pour le même sujet, mais je constate sur un de mes sites, la même chose sur Firefox depuis ce matin.

Image

Conclusion : urgence de passer en https
Haut
Messages: 34

Enregistré le: 3 Déc 2010

Message le Sam Mai 06, 2017 19:45

Parfois aussi sur Google Chrome. Mais une question pour Webrankinfo n'est pas passé en https ?
Haut
Messages: 544

Enregistré le: 4 Déc 2013

Message le Sam Mai 06, 2017 20:10

Bonsoir,
Personnellement depuis ce message je suis passé en https, et tout va bien.
Cordialement
Haut
Messages: 37717

Enregistré le: 7 Juil 2004

Message le Sam Mai 06, 2017 23:53

Bonjour,
aiel62 a écrit:Parfois aussi sur Google Chrome. Mais une question pour Webrankinfo n'est pas passé en https ?

C'est prévu, mais il semble y avoir un peu de retard de WebRankInfo, keep cool.

Cordialement.
Haut