Messages: 22

Enregistré le: 8 Aoû 2011

Message le Lun Avr 13, 2015 16:34

Bonjour à tous,

Depuis quelques semaines, je constate une perte de référencement du blog associé à ma boutique prestashop. J'ai voulu comprendre pourquoi certains des articles du blog n'apparaissaient même plus dans les résultats de recherche.
Et le choc a été de m'apercevoir que mes articles sont carrément repris intégralement sur d'autres blogs ou alors ils apparaissent dans des sites qui n'ont absolument rien à voir avec mon activité.
Exemple : un article de mon blog sur un personnage de BD a pour titre ""Mirko, le Petit Duc d'Antonio De Vita"". Si je fais la recherche sur google avec les guillemets, le lien direct vers l'article de mon blog n'apparait même plus. Mais le contenu apparait sur une foule de sites (yasni, corporama, phenixhollo etc).
Je ne vois vraiment pas comment je peux lutter contre ça. Et franchement c'est très énervant et vraiment décourageant! Non seulement ces sites me volent mon contenu mais ils finissent par être mieux référencés que mon blog pour l'article en question.
J'avais pourtant mis en place l'anti clic droit et j'utilise depuis peu le plugin seo wordpress qui, apparemment, permet de s'attribuer la paternité d'un article. Mais est-ce que c'est vraiment efficace? Existe-t-il une arme pour lutter contre ce plaggia à grande échelle.

Merci pour votre aide
Haut
7 Réponses
Messages: 504

Enregistré le: 23 Fév 2013

Message le Lun Avr 13, 2015 18:31

Je n'ai pas trouvé de copie de votre article sur yasni, corporama contrairement à ce que vous dites.

Je suppose que votre article est : http://www.bd-anciennes.com/blog/mirko-le-petit-duc-dantonio-de-vita/

Les premiers résultats de la recherche, chez moi, donnent bien http://www.bd-anciennes.com/blog/ mais l'url de l'article en question n'est pas indexé. Pourquoi ? Je ne sais pas. L'a-t-il jamais été ? Comme il a 2 semaines, Google peut mettre du temps...
Haut
Messages: 22

Enregistré le: 8 Aoû 2011

Message le Lun Avr 13, 2015 18:44

Bonjour,

l'url de l'article était bien indexée et pointait vers l'article du blog. Mais depuis quelque temps, les url des articles du blog disparaissent peu à peu des résultats de recherche et les articles n'apparaissent que par le biais des tags et des archives. Je suis persuadé qu'il y a un rapport de cause à effet entre ces mauvais liens et la perte de référencement mais je ne sais pas quoi faire pour résoudre ce problème.
Haut
Messages: 504

Enregistré le: 23 Fév 2013

Message le Lun Avr 13, 2015 18:56

Les sites que vous pensez plagier ne plagient rien, le titre ressort car ils ont un module Twitter qui a un moment affiché votre tweet, donc il n'y a que le titre.

Et même s'ils copiaient l'article, ça ne provoque pas de désindexation donc je ne pense pas à ça.
Haut
Messages: 12286

Enregistré le: 23 Nov 2005

Message le Lun Avr 13, 2015 19:46

+1 avec ce que dit rick38. A mon sens, aucun rapport.

Avez-vous des soucis particuliers (problème de disponibilités du serveur / de crawl / etc) qui sont pointés par Google Webmaster Tools ?
Haut
Messages: 22

Enregistré le: 8 Aoû 2011

Message le Lun Avr 13, 2015 19:59

Ah oui! Mon hébergeur est complètement dépassé; son serveur s'est fait attaqué à deux reprises ces dernières semaines. Il ne m'aurait rien dit si je m'en étais pas aperçu...Et sur GWT j'ai des milliers d'erreur d'explorations dues à l'impossibilité pour les robots d'accéder au contenu du site sur certaines tranches horaires.
Haut
Messages: 12286

Enregistré le: 23 Nov 2005

Message le Lun Avr 13, 2015 21:58

Il ne faut peut-être pas chercher plus loin...
Haut
Messages: 22

Enregistré le: 8 Aoû 2011

Message le Lun Avr 13, 2015 22:19

J'avoue que je me doutais un peu que toutes ces erreurs devaient plomber mon référencement...Je n'ai plus qu'à chercher un autre hébergeur..Merci à vous deux de m'avoir répondu
Haut