Messages: 45

Enregistré le: 21 Oct 2016

Message le Jeu Juin 08, 2017 12:04

Bonjour à tous,

J'ai mis en place le plug-in W3 Total Cache sur mon Wordpress mais quelques paramètres m'échappent ou font même planter l'affichage surtout lorsque j'active la minification. J'aurais besoin d'un peu d'aide afin d'améliorer les performances de mon site.

Voici quelques détails :
    Url : https://goo.gl/DMoF7z
    Version Wordpress : 4.7.5.
    Hébergement : OVH Mutualisé Perso
    Version php : 5.6
    SSL : Comodo DV
    W3 Total Cache : 0.9.5.4 (extensions AMP + Fragment Cache + Yoast SEO activé)
    Thème : Newspaper by tagDiv 7.5.

Auriez vous des conseils à m'apporter s'il vous plait ?
De plus par la suite, j'aimerais ajouter MaxCDN & CloudFlare afin de maximiser l'optimisation.

Par avance,
Merci
Haut
5 Réponses
Messages: 8501

Enregistré le: 14 Mai 2003

Message le Jeu Juin 08, 2017 13:31

- Passer à PHP 7.x, gain de perfs énorme.
- Combiner/minifier les CSS.
- Combiner/minifier les JS et les mettre en bas (avant le </body>).
Haut
Messages: 45

Enregistré le: 21 Oct 2016

Message le Jeu Juin 08, 2017 16:00

Merci pour ta réponse.
Je vais regarder tout ça.
Haut
Messages: 45

Enregistré le: 21 Oct 2016

Message le Ven Juin 09, 2017 9:14

Mon thème ne semble pas 100% compatible avec PHP7x.
Va falloir que je mette les mains dans le code ou que je rachete le thème pour faire la mise à jour.
D'ici quelques jours ca sera ok :)

Quelqu'un a d'autres pistes pour améliorer mon site svp :) ?
Haut
Messages: 8501

Enregistré le: 14 Mai 2003

Message le Ven Juin 09, 2017 9:22

Ton site s'affiche comme ceci depuis hier:
Image
Haut
Messages: 45

Enregistré le: 21 Oct 2016

Message le Ven Juin 09, 2017 9:36

Merci, je viens de corriger, j'avais ajouté MAXCDN.
Doit y avoir quelques points pas raccords.
après désactivation ca va mieux ...
Haut