Messages: 2353

Enregistré le: 15 Mar 2005

Message le Mar Avr 26, 2011 9:31

Hello

Lundi (enfin mardi !) commence bien.

C'était sans compter l'humour ravageur chez l'hébergeur 1&1font2.

Installation d'un site en prod sur un nouvel hébergement commandé (malgré moi chez 2&2font4). Gros message d'erreur "xxxx nécessite PHP 5.2 ou plus récent".

WTF ? ouate ze phoque ?

Oui. Chez 3&3font6, on installe PHP 4.4.9 sur les nouveaux hébergements achetés en avril 2011.

La grosse blague !!!
Haut
4 Réponses
Messages: 12355

Enregistré le: 23 Nov 2005

Message le Mar Avr 26, 2011 9:38

http://blog.fgribreau.com/2008/04/activer-php5-sur-1and1.html ?
Haut
Messages: 2353

Enregistré le: 15 Mar 2005

Message le Mar Avr 26, 2011 9:43

tout à fait UsagiYojimbo, c'est ce que j'ai fait.
Mais tu ne trouves pas anachronique cette version sur un nouvel espace web ?
Haut
Messages: 930

Enregistré le: 15 Nov 2007

Message le Mar Avr 26, 2011 9:50

Entièrement d'accord avec toi. Installer du PHP4 par défaut sur des serveurs en 2011... :x
Haut
Messages: 18369

Enregistré le: 5 Juin 2006

Message le Mar Avr 26, 2011 9:51

Ce n'est pas le seul, vu le nombre de problèmes qu'on a avec les versions de php sur les forums wp
Haut