Messages: 166

Enregistré le: 12 Fév 2004

Message le Mar Avr 08, 2014 5:51

Bonjour à tous

Inscrit depuis bien longtemps sur WRI, je reviens aujourd'hui vers vous car je suis un peu perdu.

Mon site existe depuis déja pas mal d'années, presque une dizaine je dirais. A l'époque je ne connaissais rien en referencement, mais après avoir appris 2 ou 3 trucs sur WRI, j'avais facilement atteint les 100 visiteurs/jours avec à l'époque un beau PR4 (qui depuis ne veut plus rien dire)

Bref, l'été dernier j'ai décidé de refaire mon site internet, histoire d'avoir un site un peu plus moderne et du code un peu mieux écrit. J'ai choisi d'utiliser Wordpress, acheté un beau template pro dédié à la photo, j'ai installé un pluggin pour m'aider en terme de referencement (Yoast). Forcément, j'ai pas énorme de contenu en terme de texte, mais j'ai essayé de travailler mes métas, mes balises ALT, et les mots clefs dans les noms de fichiers de mes images et j'ai dernièrement ouvert un blog pour creer un peu de contenu avec quelques articles "intéressants" (évidement cette partie est récente, donc il n'y en a très peu pour le moment, 2).

Bilan : entre 0 et 1 visiteurs issu de google par jour
Bref un beau zéro pointé

Le site est celui de mon WWW

Donc je suis preneur pour tous conseils. Je dois surement avoir un gros trucs qui cloche, mais je ne vois pas. :lol:
Haut
10 Réponses
Messages: 12288

Enregistré le: 23 Nov 2005

Message le Mar Avr 08, 2014 8:20

Tu as bien pensé, lors de la bascule entre ancien et nouveau site, à rediriger toutes tes anciennes url vers les nouvelles ?
Haut
Messages: 3259

Enregistré le: 7 Sep 2003

Message le Mar Avr 08, 2014 8:37

Bonjour,

Voici 10 points à revoir :
1) Quand on arrive dans la galerie il n'y a pas de texte
2) Attention au mélange de textes en anglais et en français (voir par exemple pour les icones de partage ce que ça affiche)
3) Il y a des pages introuvables mais qui sont toujours dans l'index de google (voir avec la commande site: les pages qui ont un titre avec un n° d'image)
4) les articles du blog sont trop courts
5) les articles du blog ne comportent aucune mise en évidence et aucun lien croisé
6) les articles du blog sont trop rare
7) les tags font du duplicate content entre-eux
8) les descriptions (balise meta) sont à revoir
9) google indexe le https au lieu du http pour certaines pages
10) la navigation horizontale n'est pas top, on ne peut pas utiliser la roulette de la souris. Le visiteur à envie de repartir aussitôt
Haut
Messages: 13572

Enregistré le: 5 Déc 2004

Message le Mar Avr 08, 2014 10:03

11) le site est lent ... très très lent.
Haut
Messages: 166

Enregistré le: 12 Fév 2004

Message le Mer Avr 09, 2014 0:59

UsagiYojimbo : Non j'ai fait ca "à la bourrin" mais il y a plus d'un an :wink:

Zeb : Oui je sais, j'ai essayé tous des pluggins de mise en cache (WP super cache, db cache etc...) mais rien y fait. Si vous avez des conseils je suis preneur :wink:

Indigene :

1/Oui je vais regler ca
2/ J'ai pas compris ?
3/ Je ne peux pas y faire grand chose si ? C'est a google de se mettre à jour non ?
4/5/6/ : Oui je vais travailler la dessus
7 / Mince je n'avais pas fait attention, faut que je regarde ca de plus prêt
8/ Idem
9/ Tu en est sur ? Où le vois tu ?
10/Pour l'instant je n'ai pas de visiteurs, on verra ca dans un second temps (et j'aime bien ca change un peu), mais il me semblait que la molette fonctionnait (je n'utilise que le trackpad de mon laptop)
Haut
Messages: 12288

Enregistré le: 23 Nov 2005

Message le Mer Avr 09, 2014 6:37

Si tu n'as rien redirigé, il y a fort à parier qu'une partie de ton problème vienne de là...
Haut
Messages: 13572

Enregistré le: 5 Déc 2004

Message le Mer Avr 09, 2014 12:06

binocle a écrit:j'ai essayé tous des pluggins de mise en cache (WP super cache, db cache etc...) mais rien y fait.

Bah le web c'est pas fait pour afficher des poster ;-) Je sais que tu fait de la photo donc tu va vouloir donner de la qualité mais tu t'y prend mal. Mettre une image HD en lien pour qu'on puisse la voir avec toute la qualité voulue c'est bien, mais on-page faut que tu réduise a mort tes tailles et que tu boost le niveau de compression car là c'est une cata intégrale.
Le mec qui viens te voir avec un forfait mobile tu lui crame en trois page :D

Page load time: 5.08s
Total page size: 3.04MB

Pour te donner un point de comparaison voici une page que je connais bien et qui est aussi jugée comme "lourde" :

Page load time: 3.86s
Total page size: 1.31MB

Après les remarque sur le poids des pages influent les positions dans une certaine mesure mais ça ne fait pas tout non plu ;-)
Haut
Messages: 3259

Enregistré le: 7 Sep 2003

Message le Mer Avr 09, 2014 13:27

Pour le poids des pages il y a moyen de charger les images en javascript pour éviter leur chargement à l'ouverture de la page.
Haut
Messages: 13572

Enregistré le: 5 Déc 2004

Message le Mer Avr 09, 2014 14:40

en gardant juste la première du slyde, oui ça serait une idée pas conne.
Haut
Messages: 3259

Enregistré le: 7 Sep 2003

Message le Mer Avr 09, 2014 14:43

Mais l'ennui c'est ensuite de les faire indexer par google-images
Haut
Messages: 13572

Enregistré le: 5 Déc 2004

Message le Mer Avr 09, 2014 14:57

Cloacking. les bots voient le version <img src='...' les utilisateurs eux chopent la version avec traitement différé.
C'est techniquement pas un souci pénalisant vue que ça ne dissimule rien et que c'est pensé "optimisation utilisateur"
Haut