Messages: 2

Enregistré le: 3 Sep 2012

Message le Mar Juin 04, 2013 14:37

Bonjour,

Depuis environ 1 mois le Webmaster Tools de Google me notifie un grand nombre d'erreurs 404 sur mon site. 186 erreurs ce qui à l'échelle de mon site est assez considérable pour que j'ai eu une perte d'environ 30% des visites.

Le soucis : ces URL qui renvoient des erreur 404 n'ont jamais existé, elles sont même tronquées c'est à dire du style :
http://www.monsite.com/fixation-harnais
Or mon site est sous PowerBoutique et toutes les URLs sont construites comme ceci :
http://www.monsite.com/harnais-de-fixation-poitrine,fr,4,GoPro_CHES.cfm

Ces URLs fautives n'ont donc jamais existé, et je ne peux pas mettre en place de redirection 301 !

Maintenant si on regarde la source de ces URLs : dans 100% des cas Webmaster Tools me donne mon propre sitemap comme source ! Avec parfois un autre site qui apparemment est un moteur de recherche : http://rechercher.aguea.com/ha/Harnais-pour-Mini-Camera dans ce cas, une page qui... renvoie une 404.

Donc je vérifie dans mon sitemap : l'URL donnée est bien http://www.monsite.com/harnais-de-fixation-poitrine,fr,4,GoPro_CHES.cfm

Je pensais donc qu ces pages inexistantes sur lesquelles ne pointe aucun lien et ne figurant pas dans mon sitemap seraient bientôt désindexées de Google et que les erreurs 404 disparaitraient d'elles-mêmes.

Mais 6 semaines plus tard, toujours pas de changements ! Que dois-je faire ? J'en appelle a la communauté WRI !

Merci beaucoup d'avance !
Haut
1 Réponse
Messages: 2

Enregistré le: 3 Sep 2012

Message le Sam Juin 08, 2013 13:34

Quelqu'un peut m'aider ?
Haut