Messages: 1

Enregistré le: 11 Oct 2008

Message le Ven Jan 02, 2009 11:40

Bonjour,

Je suis nouveau su ce forum. J'ai lancé un site comparateur de voyages dernière minute il y a 3 mois. http://www.derniereminute.ccJ'ai corrigé les accents dans mon script html il y a 3 semaines. Sur Yahoo.fr les accents sont alors apparus et j'étais content de moi :)
Mais récemment, sans rien changer au script, la recherche donne :

Derni&egravere minute - Voyages derni&egravere minute
... eacutejours derni&egravere minute pour toutes les destinations. Promos vacances derni&egravere minute pour des d ... tarifs dernière minute ne sont ...
www.derniereminute.cc/default.htm - En cache

J'ai donc désormais enlevé les accents mais je voudrais savoir si quelqu'un a une explication rationnelle. Merci d'avance et bonne année á tous.

Arnaud
Haut
3 Réponses
Messages: 800

Enregistré le: 8 Avr 2008

Message le Sam Jan 03, 2009 19:17

heu... les accents n'y sont pas dans ta source.

remplace avec ça directement dans le html :
é
è
ê
à

etc...
Haut
Messages: 142

Enregistré le: 13 Mai 2007

Message le Sam Jan 03, 2009 20:15

tu a changer le charset.
Tu es probablement passé de l'UTF8 a l'ISO ou tout simplement enlevé les points virgules apres &egrav ect....
Haut
Messages: 375

Enregistré le: 22 Aoû 2008

Message le Sam Jan 03, 2009 20:33

Exacte, as tu utilisé notepad+++ ?

Il m'arrive souvent qu'il me joue des tours en mettant en UFT8 au lieu de ISO


EDIT: Regard lors de l'enregistrement et selectionne le bon au pir eil y a le menu "format" !
Haut